1

I'm working on Fedora 22 and have problems with my Wifi. I noticed that the wireless option in the gnome menu wasn't showing up and 'lshw' shows me

*-network UNCLAIMED
description: Network controller
product: Centrino Advanced-N 6205 [Taylor Peak]
vendor: Intel Corporation
physical id: 0
bus info: pci@0000:24:00.0
version: 34
width: 64 bits
clock: 33MHz
capabilities: bus_master cap_list
configuration: latency=0
resources: memory:d4500000-d4501fff

I interprete 'unclaimed' as 'not used', maybe because the driver is missing. I tried to reinstall the linux-firmware but only got conflict errors like

file /usr/lib/firmware/nvidia/tegra210/xusb.bin from install of linux-firmware-20150904-56.git6ebf5d57.fc22.noarch conflicts with file from package linux-firmware-20150521-53.git3161bfa4.fc22.noarch

I also tried to install the drivers again via

dnf install iwl6000g2b-firmware

without any success (was already installed). Unfortunately I can't state if the problem occured after a kernel upgrade since I haven't used wifi for some time. It would be nice to find some help here.

0

You must log in to answer this question.

Browse other questions tagged .