0

I was installing Google Chrome on my Elementary OS from installer and due to unmet dependencies I run:

sudo apt-get install -f

Don't know what happened so many removing operations started I just saw it was saying:

removing Pantheon-files

And as a result now I am not able to use Elementary OS. As every time I start Elementary it shows login screen but after logged in it just hanged nothing showing only wallpaper of login screen.

I created a live CD on USB then bootup with USB and try to install it again then installer will show repair option. I tried it but repair option is not showing.

Don't know how to get back my EOS or I will have to remove it and then reinstall it? Kindly if it's possible to repair EOS.

I am using it with Windows 7 dual boot.

1

If you can, get to a terminal, and type:

sudo apt-get install gala pantheon-files pantheon

That should fix most of those issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.