0

I've installed Linux Mint with Cinnamon environment on my Asus X302LA. Unfortunately, touchpad doesn't work after waking up from sleep. Does anyone knows a solution for this problem?

0

I have the same issue. However I noticed that by disabling and enabling back the touchpad it works again.

The workaround I use is opening a terminal (Ctrl+Alt+T) and type

xinput disable XX
xinput enable XX 

where xx is the touchpad's device id

xinput without any arguments should list all your devices and their respective ids.

  • "xinput disable XX" and "xinput enable XX" are separate commands obviously :-) – jim Aug 18 '16 at 3:03
  • Have a look at the source of your answer now to learn how the formatting works. – techraf Aug 18 '16 at 3:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.