1

I have installed windows 10 as guest in vmware player 12 on Linux host (Archlinux x64).

When I run it, it asks to download and install the vmware tools 10.

Problem #1: if I choose to download and install the vmware tool automatically, after asking me for the su password, a window with a bouncing progress bar appears and after a few minutes tells me that there was a problem while downloading the update

So I decided to manually download the iso file from vmware web site (VMware-tools-windows-10.0.0-3000743.iso), mounted into guest and manually installed the tools. Everything works fine including 3D acceleration, mouse integration, bidirectional clipboard etc except for:

Problem #2: Everytime I start the vm it asks to download and install the vmware tools.

How can I fix the two issues above? or at least how can I get rid of the annoying message at #2?

  • I disagree since this is a linux specific issue for vmware. However, since you don't like this post being here, in order to turn your comment into something useful, where is it supposed to go instead in your opinion? – lviggiani Sep 22 '15 at 14:08
  • For questions like this that involve both Windows and Linux and VMware Player, you're probably better off on a site that caters for all three, e.g. Super User. – Mat Sep 22 '15 at 14:18
  • If it's specific to the Linux version of VMware I'll withdraw my close vote. I'd recommend you update your question to make that clear, so that others don't assume it's just a VMware / Windows issue. – roaima Sep 22 '15 at 14:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.