0

KDE graphics broken when open menus of native apps (dolphin, terminal, right button menu...)

OpenSuse 13.2

enter image description here

Utils info:
OpenSuse 13.2, 8GB memory, i7 Intel

echo $DESKTOP_SESSION
kde-plasma

Drivers info:

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)



00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) (prog-if 00 [VGA controller])
        Subsystem: COMPAL Electronics Inc Device 0065
        Flags: bus master, fast devsel, latency 0, IRQ 42
        Memory at c0000000 (64-bit, non-prefetchable) [size=4M]
        Memory at b0000000 (64-bit, prefetchable) [size=256M]
        I/O ports at 4000 [size=64]
        Expansion ROM at <unassigned> [disabled]
        Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
        Capabilities: [d0] Power Management version 2
        Capabilities: [a4] PCI Advanced Features
        Kernel driver in use: i915
        Kernel modules: i915
  • This reads more like a bug report that should be filed with SuSE than a Q&A post. What is the question you wish to ask? – John Sep 21 '15 at 18:45
  • No chances this problem have been caused of some update software or some like that? I posted here looking for someone to help me understanding what is wrong. – Rafael Soufraz Sep 21 '15 at 18:48
  • I'll post into Suse. Thank you. But, if someone guess what is wrong, I'll will be grateful. – Rafael Soufraz Sep 21 '15 at 18:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.