1

I am running Kali linux on my 13" notebook.

During the initial boot the font is blocky and large - which is what I want.

However as we progress through the boot stage, at some point the screen resolution becomes very high - I am guessing perhaps the GFX card drivers have been loaded)

When fully booted I navigate to

Applications > System Tools > Preferences > System Settings > Displays

I can see that I only have one Resolution to choose form in the list - 2560 x 1600

running cmd

xrandr

returns the same info that

screen 0: minimum 2560 x 1600, current 2560 x 1600, maximum 2560 x 1600
...

It seems to me the only way I could get a low resolution like I want would be to tell Linux somewhere in the boot stage to not load the GFX drivers...

How could I go about doing this? OR what other options do I have?

What I have tried.

  • Adding boot paramters nomodeset i915.modeset=0 nouveau.modeset=0 - All of boot appears with large font, but once kali desktop loads up everything goes back to resolution 2560 x 1600
  • What hardware do you have? Nvidia or i915? If you have both, do you care which one is used? What exact model of graphics card(s) do you have? – Gilles Sep 16 '15 at 22:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.