I want to install
lipXp-devel-1.0.0-8.1.el5.i386.rpm and get the error message:
Requires: libXp = 1.0.0-8.1.el5
How can I install the the rpm?
No you are misjudging it. Your rpm file version is older and you have installed CentOS6.4 requires el6 package, which is NOT compatible to your system.
You need to install
lipXp-devel package compatible to your installed
libXp-1.0.0-15.1.el6.i686 package. This package is available on rpm.pbone.net
Try installing this package.
Try to install the el6 version of libXp-devel to avoid a lot of dependency issues. If you have the el6 repository configured you should be able to search for the correct version using
yum search libXp-devel and to install the package (including dependencies) using
yum install libXp-devel
To configure the el6 repo you can use:
rpm -Uvh http://pkgs.repoforge.org/rpmforge-release/rpmforge-release-0.5.3-1.el6.rf.x86_64.rpm
See http://repoforge.org/use/ for details.
You can also use the 'community approved repository':
rpm -Uvh http://www.elrepo.org/elrepo-release-6-6.el6.elrepo.noarch.rpm yum install yum-plugin-fastestmirror