Ok so, I have Linux Mint 17.2 Cinnamon installed. But I installed also xfce4 and openbox and am using xfce4 desktop environment with openbox.

At first, I had few issues with audio volume control and their keybindings. I tried to write script to decrease the audio volume and bind it to the fn key combination. But I messed up even more.
I tried to remove and reinstalled alsamixer, pavucontrol, pulseaudio, and few other few other audio related packages.
But now, the audio is completely destroyed. pavucontrol now only shows "Dummy Output" as available output device.

$ pacmd list-sinks shows 1 sink available with the device.description = "Dummy Output". Built-in sink and USB audio device are not detected.

when I try to $ sudo alsa force-reload, I get the following:
Unloading ALSA sound driver modules: (none loaded).
Loading ALSA sound driver modules: (none to reload).

My guess is that I somehow broke the audio drivers. I don't know what to do now.

For what it's worth, I am very well in the audio group.


You must log in to answer this question.

Browse other questions tagged .