0

I have an NTFS partition which I am trying to mount as Read Write in Fedora 22. Using Nautilus as root allows me to create folders, files etc. However when I use my non root account, I get an "Error while copying to "Data" The destination is read-only" error.

I have changed the permission and ownership of the whole mount point to my non-root account and even specified the user and group ids in the mount options.

My Mount Options: nosuid,nodev,nofail,x-gvfs-show,remove_hiberfile,rw,fmask=0000,dmask=0000,uid=1000,gid=1000

0

I recall there may a problem when using nautilus to do the mount of ntfs partitions. Instead use the sudo mount command to mount the filesystem using an /etc/fstab entry with your options, and you should then be able to use it as a user.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.