0

I have installed many desktop environments on my debian8.1 such as cinnamon, mate, lxde, xfce.

I found that I can't select the desktop as I like ,whichever I choose, the desktop is always mate when to login in my debian8.1.

enter image description here enter image description here

It is no use to choose lxde in the menu, I have tested it many times and other desktop such as cinnamon.
How to change the default setting to make mate as default desktop environment?

0

Try reinstalling the display manager. If that does not work, install a different display manager. This will force debconf to reconfigure the display manager to be used.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.