1

I'm testing GNOME 3.16.3 wayland (1.8) session on ArchLinux 64bit. Everything seems to work fine so far except for VirtualBox 5.0.2. If I run windows 8.1 as guest, after entering the password on the login screen, VirtualBox just freezes (that not happens while running on X11). Also, I have the following env set:

GDK_BACKEND=wayland
CLUTTER_BACKEND=wayland

Anyone had similar issues? Is there any workaround?

1 Answer 1

1

Ok, I found out that by disabling hardware acceleration (both 3D and 2D video) on my virtual machine settings does the trick. Perhaps not the best solution but I can live with that for now...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .