2

I'd like to try the Polish Colemak layout. It's built into xkb:

/usr/share/X11/xkb/rules $ grep -ri 'Polish (Colemak)' *
base.extras.xml:            <description>Polish (Colemak)</description>
evdev.extras.xml:            <description>Polish (Colemak)</description>

Unfortunately, when trying to add the layout through the Keyboard app ( Layouts > + > write "colemak") the desired layout is not visible. How can I fix it?

I'm using Linux Mint 17.2 Cinnamon

1

I enabled it on Ubuntu 15.04 with the shell command

setxkbmap pl colemak

The same command should work for you.

  • This breaks the internal Cinnamon layout switching mechanism – marmistrz Sep 2 '16 at 18:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.