1

I'm using VirtualBox 4.3.22 and I'm trying to install Kali 2.0. After the installation progress is complete and I reboot, I have to enter my username and password as usual, e.g username newbie; password bubble29.

when I'm trying to install, at the begin I have to enter them, but after that when I boot and use the same info, the system doesn't recognize the password. I'm entering the username and everything is good but when I do the same with password it says that sing failed.

Any suggestions? I tried also Linux mint 17.2 to install but I have the same problem.

8
  • Try to type the password as if you have a qwerty keyboard... It might just be a layout problem...
    – Huygens
    Aug 19 '15 at 12:08
  • I tried but nothing happend
    – Sentinel
    Aug 19 '15 at 18:40
  • I'm still suspecting a layout problem, either during install or after. if you type your password for the "login" do you see it as intended? Try it upon installation and also after first boot.
    – Huygens
    Aug 19 '15 at 19:32
  • What do you mean exactly as "intended"???
    – Sentinel
    Aug 20 '15 at 1:13
  • I mean let's assume your password is azerty. Type it in the login part. What do you read? "azerty" (as intended) or "qwerty" or something else. Repeat this during the installation and after first boot.
    – Huygens
    Aug 20 '15 at 6:41
0

As we discussed in the comments, this problem was due to a keyboard layout settings during installation.

As for your secondary question, to have the graphical (and console) interface in Greek and not English, you simply need to reconfigure your "locales" sudo dpkg-reconfigure locales.

2
  • Thank you for your help, if i need something else should i ask the community or you cause i don't know how to send inbox messages
    – Sentinel
    Aug 22 '15 at 22:08
  • @Sentinel you can ask the community. There are many things for which I don't have an answer. And as I'm part of here I could probably see your next question. And then the answers here could benefit someone else having the same problem as you :-) By the way if you're satisfied with the answer could you mark it as answered? It benefits me and also people looking for the same thing as you as they can quickly see that your problem found a solution. Thank you
    – Huygens
    Aug 23 '15 at 8:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.