3

I was attempting to install Pinguy OS from a YUMI created USB thumb drive, with the computer wired to my router. The internet, however, was not working. After the install, it still is not working. Wireless itself refused to work, most likely because I do not have the drivers. I was using a DELL Inspiron 1520.

I assumed it might be an issue with my router or connection itself, so I went onto my Windows laptop (I hadn't powered it on in a day, and we have issues with connectivity every once in a while). I am sending this message from said laptop, the internet is having absolutely no problems.

What do you suggest I do? I know that the driver required is Broadcom STA from prior experience with different versions of Linux on the computer. Before this, I was using Kubuntu 10.10 on the said computer.

Thanks in advance!

Edit: Is there any possible way for me to download the driver on Windows, put it on a USB drive, extract the tar.gz onto Pinguy, and run the makefile? I've tried that, and I'm not 100% sure it worked. I'm restarting now, just in case it doesn't tell me I need to restart because of it being ran outside of the normal program.

Edit 2: The things mentioned in the previous edit do not appear to have worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.