0

I am running Fedora21 in a Oracle VM Virtual Box on Windows 7 (Pro, SP1). Although I have the task manager / panel settings to "always show", windows are going below it.

How can I get windows to not go below the task manager / panel?

Application under task manager/panel

  • You're using kde4, right? As I remember, the is panel configuration (or what ever it is called in kde's term) to set it not to overlay everything. Just go to the setting and find it. – McSinyx Jul 21 '15 at 13:24
0

Upgrading to Oracle VirtualBox 5.0... solved it. https://www.virtualbox.org/wiki/Downloads

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.