1

Because the use of the default flashplugin-installer v.11.2 entails this problem, and in a more severe form, as the answer accepted there doesn't work, I have preferred, instead of digging farther in that direction, to use this solution to install Chrome's pepperflash plugin in Firefox.

enter image description here

That works, excepting the full-screen... The screen is black or in some cases there is a ridiculously tiny remnant of the video in the top left corner :)

enter image description here


There is a configuration file that can be downloaded from here and should be renamed to freshwrapper.conf and put in ~/.config/freshwrapper-data/.

But I don't know which parameters to change there.

(I'm in eOS Freya - based on *ubuntu 14.04)

  • FWIW, anything based on Ubuntu is not Ubuntu if it is not on the approved supported variants list. – Thomas Ward Jul 12 '15 at 17:54
  • @ThomasW. - given that it is not impossible for the problem that I report here to appear in Ubuntu proper too, take a look at the answer that I got below. It works. – user32012 Jul 14 '15 at 23:37
  • post a comment with your-down vote please, help me improve the question! – user32012 Oct 3 '15 at 17:11
2

I had exactly the same problem and found a way to make it work:

  • In the folder ~/.config/ create a new text file called freshwrapper.conf.

  • Copy and paste this inside the new file.

  • Look for fullscreen_width and fullscreen_height. Change these settings from 0 to <display_width - 1> and <display_height - 1> and it should work. Note that you have to enter the actual values for the size of your display. You also can't use the full size of your display because it seems like that's what's causing the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy