-1

I want to use the Akai MPK 49 master keyboard in a VirtualBox 4.3.28 Windows 7 32bit guest running a Fedora Linux 22 64bit host with kernel version 4.0.4-301. However, Virtualbox doesn't seem to detect the device nether in the device menu when the guest is running, nor in the VirtualBox guest usb settings. According to dmesg | tail my linux host detects the device properly. I also installed the VirtualBox guest add-ons and the proprietary expension pack from oracle. I even restarted the whole machine and tried different USB ports - just in case.

What's going wrong here? The controller is working perfectly under native Windows installation.

Edit 1: Yes, I activated the option "Enable USB 2.0 (EHCI) Controller" in the VirtualBox guest settings.

0

I solved this issue by adding my user account to the group vboxusers.

usermod -a -G vboxusers noir

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.