0

On my Linux Mint VM I see some weird drop shadows in my panel. What's causing this and how do I get rid of them? I tried changing themes but both dark themes ("Cinnamon" and "Linux Mint") seem to be having this issue.

Menu
Programs
enter image description here


Versions
Linux Mint Rebecca 17.1
Oracle VirtualBox 4.3.26

  • 1
    I would guess it's 3D Acceleration that might be causing that - Under Display in the VM's settings. – Drav Sloan Jul 9 '15 at 18:08
  • @DravSloan - well, that actually fixes it. But disabling it is leaving me in Software Rendering Mode, which isn't really desired. – Richard de Wit Jul 10 '15 at 4:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.