0

In order to install Linux mint mate edition on a HP pavilion notebook, I downloaded the iso file on the official website. I created a bootable USB stick with Rufus. I shrinked the windows partition and I have a partition only for Linux. When I reboot, I can go to the boot menu. The menu is asking for an EFI file and I don't have it in my usb key. I looked in the directories of the usb key, and nothing is related to EFI. I disabled the "secure boot" and I don't have a "fast boot" option.

I'm not able to go in the Mint's install menu. Is there something to do?

0

Rufus might have spoiled the image, try plain dd if=mint.iso of=/dev/sdX bs=1M where sdX is corresponding to your flashdrive, see also fdisk -l or dmesg | grep sd

The proper EFI boot media is a FAT32 one with EFI/BOOT/ in its topdir; you might want to read up on EFI bootloader principles if interested. Matthew Garrett's ISO9660 notes are hilarious and much recommended either.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.