0

Just set up a RHEL v6.4 VDE for development but I can't seem to connect to the internet no matter what I try. I'm sitting behind a company proxy that requires authentication. Here's what I've done so far:

  • Put the link to my company's .pac file under the Automatic Proxy Configuration option in Network Settings
  • Put export http_proxy=<company proxy> and export https_proxy=<company proxy> in my .bashrc file
  • Updated values for proxy, proxy_username, and proxy_password within the yum.conf file as well as enableProxy, proxyPassword, proxyUser, httpProxy, and enableProxyAuth within the up2date file

After each of these steps, I've tried connecting to the internet via Konqueror (as far as I know, no other browsers were packaged with the OS). I chose "Automatically detect proxy configuration" within the browser settings but each time I try there's no response.

Any suggestions are appreciated. Thanks!

1 Answer 1

0

I know this was a very specific problem, but if anyone happens to run into something similar in the future, here's what I did to resolve it: I installed Firefox through ZenWorks (turns out it was prepackaged with the OS) and I managed to get online right away from there. It immediately prompted me for my authentication credentials, which Konqueror did not. I'm sure there's a way to configure Konqueror in such a way that would allow this, but Firefox worked seamlessly, so I know I'll be sticking with that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.