0

I'm trying to install the latest version of Blender on my Linux Mint computer. The software manager installed an ancient version (2.69). I was advised to add this PPA to my system: https://launchpad.net/~thomas-schiex/+archive/ubuntu/blender

I followed the installation steps successfully. I also added the public key of the PPA after having an error message related to that. I ran the sudo apt-get update command.

But when I launch Blender from the launchpad, I still get 2.69.

How can I get the launchpad to launch a more recent version of this software?

1

Iif you ran apt-get update and only that after you added the respository, then you have not updated Blender, rather the references to it. To upgrade Blender, type

apt-get install blender

or even (better, if installed)

aptitude upgrade blender

and see if it fetches the version you expect.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.