5

For any command that I execute in the terminal a comment like + command appears. For example for ls it shows + ls --color=auto.

  • 1
    Somehow you have set the debugger- set -x look for that entry in one of your shell startup files. – fd0 Jun 24 '15 at 19:09
0

Type set +x to disable debug. Thanks to @fd0 for the initial comment, that made this answer possible.

6

Try typing set +x at your shell. This should unset the -x option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.