How can I access the full menu in the Evince PDF viewer in Debian 8 with XFCE?

It is also not accepting any hotkeys such as CTRLF to search the document.

evince evince loaded

  • There should be a icon with multiple horizontal lines, sometimes called a hamburger menu. But this doesn't show unless you select a file. You can do this at the command line "evince filename.pdf". Evince no longer has much by way of menu items, unfortunately. However, okular is an option. Jun 21, 2015 at 6:29
  • @FaheemMitha I added a screenshot with a document open. Jun 21, 2015 at 15:23

1 Answer 1


I fixed the issue by removing the default evince and installing the evince-gtk package.


  • Yes, that is, as it turns out, the version I use. I'm not sure why they look different. Sorry I wasn't any help. Jul 10, 2015 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.