0

I'm trying to install chrome in fedora 14.. When i run this:

yum install google-chrome-stable

I'm getting error like:

Error: google-chrome-stable conflicts with libX11-1.3.4-4.fc14.i686
Error: Package: google-chrome-stable-43.0.2357.125-1.i386 (google)
       Requires: libstdc++.so.6(GLIBCXX_3.4.15)
Error: Package: google-chrome-stable-43.0.2357.125-1.i386 (google)
       Requires: libnss3.so(NSS_3.14.3)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest**

How do I install this?

1

Fedora 14 is rather old, consider upgrading it if possible.

$ sudo yum install fedora-upgrade 
$ sudo fedora-upgrade

Chrome 43 is quite new, it's no surprise that its dependencies conflict with your system's

1
  • I used yum install fedora-upgrade as a root but it given No package fedora-upgrade available. – shas Jul 9 '15 at 7:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.