0

I am running Arch linux on my MacBook (Late 2009 unibody, if it matters). Using the following command, I attempted to copy an ISO that is stored on the disk onto my computer

pv /mnt/file.iso > /home/file.iso

However, after running this, it stops at 59% and reports the following error

blk_update_request: I/O error, dev sr0, sector 4296052

I tried it again, and the same error occurred. I also tried using dd, but the same error eventually occurred there too. The file is ~12gb.

Is this a problem with the DVD, the drive, or is there something else that I am doing wrong?

1
  • Have you looked at the DVD's surface, is the a scratch or has just someone touched it with his sticky fingers? How could you get 12 GB on a DVD?
    – ott--
    Jun 16 '15 at 20:08
2

This read error is likely a problem with the DVD.

Consider using ddrescue which can read past the error. Remember that the error will remain as zero's in the copied image.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.