0

I just broke my gnome-terminal.

At the options I tried to force my terminal to open with 256 colors adding the command: export TERM=xterm-256color but now my terminal open and exits immediately.

How can I remove this command?

  • when you say open and exit you mean it opens up and then closes by itself? – VaTo Jun 15 '15 at 17:28
  • yeap, that's right. And I don't have any config at ~/.gconf/apps/ – Thiago Medeiros Jun 15 '15 at 17:34
  • Hey, I fixed! Using xterm! But it wasn't a solution, but it's fixed now! :| – Thiago Medeiros Jun 15 '15 at 17:42
  • Just out of curiosity, where did you set this command up, did you just run it in the terminal? – VaTo Jun 15 '15 at 17:50
  • Profiles > Profile Preferences > Command > Custom command: Here I made the mess! – Thiago Medeiros Jun 15 '15 at 17:52
1

Try to run gnome-terminal -x sh or gnome-terminal -e bash (from xterm or directly as command by Alt+F2) and you will get gnome-terminal with sh/bash.

Then after Go to: Profiles > Profile Preferences > Command > Custom command (where you've set export TERM=xterm-256color) and make correction

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.