2

I'm having an annoying issue with Synaptic Package Manager on Linux Mint where it's just giving me Error 403 when I try to update the repository list. I can't figure out the source of the problem, because all the sources are current and up-to-date. I've even tried removing all the sources and adding one at a time, but I'm still getting the errors.

Failed to fetch http://repo.steampowered.com/steam/dists/precise/steam/source/Sources  403  Forbidden
Failed to fetch http://repo.steampowered.com/steam/dists/precise/steam/binary-amd64/Packages  403  Forbidden
Failed to fetch http://repo.steampowered.com/steam/dists/precise/steam/binary-i386/Packages  403  Forbidden
Failed to fetch http://mega.nz/linux/MEGAsync/xUbuntu_14.04/./Packages  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/main/source/Sources  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/upstream/source/Sources  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/import/source/Sources  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/upstream/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/import/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/upstream/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirrors.hustunique.com/linuxmint/dists/rebecca/import/binary-i386/Packages  403  Forbidden
Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://dl.google.com/linux/chrome/deb/dists/stable/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/restricted/source/Sources  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/universe/source/Sources  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/multiverse/source/Sources  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/restricted/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/universe/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/multiverse/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/restricted/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/universe/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty/multiverse/binary-i386/Packages  403  Forbidden
Failed to fetch http://extra.linuxmint.com/dists/rebecca/main/source/Sources  403  Forbidden
Failed to fetch http://extra.linuxmint.com/dists/rebecca/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://extra.linuxmint.com/dists/rebecca/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/main/source/Sources  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/restricted/source/Sources  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/universe/source/Sources  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/multiverse/source/Sources  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/restricted/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/universe/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/multiverse/binary-amd64/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/restricted/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/universe/binary-i386/Packages  403  Forbidden
Failed to fetch http://mirror.aarnet.edu.au/pub/ubuntu/archive/dists/trusty-updates/multiverse/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/bartbes/love-stable/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/bartbes/love-stable/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/bartbes/love-stable/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/cinelerra-ppa/ppa/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/cinelerra-ppa/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/cinelerra-ppa/ppa/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/dimula73/krita/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/dimula73/krita/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/dimula73/krita/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/frederik-elwert/transcribe/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/frederik-elwert/transcribe/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/frederik-elwert/transcribe/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/glennric/dolphin-emu/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/glennric/dolphin-emu/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/glennric/dolphin-emu/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/mamarley/nvidia/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/mamarley/nvidia/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/mamarley/nvidia/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/noobslab/deepin-sc/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/noobslab/deepin-sc/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/noobslab/deepin-sc/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/obsproject/obs-studio/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/obsproject/obs-studio/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/obsproject/obs-studio/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ppsspp/stable/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ppsspp/stable/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ppsspp/stable/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/strukturag/libde265/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/strukturag/libde265/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/strukturag/libde265/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ubuntu-sdk-team/ppa/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ubuntu-toolchain-r/test/ubuntu/dists/trusty/main/source/Sources  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ubuntu-toolchain-r/test/ubuntu/dists/trusty/main/binary-amd64/Packages  403  Forbidden
Failed to fetch http://ppa.launchpad.net/ubuntu-toolchain-r/test/ubuntu/dists/trusty/main/binary-i386/Packages  403  Forbidden
Some index files failed to download. They have been ignored, or old ones used instead.

I have tried changing different servers to download the packages but the error is still there, and it's getting really annoying… What do I need to do to force it to update properly?

  • Does the command sudo apt-get update works? – Hi-Angel Jun 7 '15 at 17:54
  • Also, if it won't work — just to be sure, install the package httping, and try a command httping http://dl.google.com/linux/chrome/deb/dists/stable/main/binary-amd64/Packages. Tell, if that worked, or no. If you can't install the httping because of non-updated packages, you may download it from here – Hi-Angel Jun 7 '15 at 18:01
  • @Hi-Angel - apt-get is the same as being done through Synaptic. httping returns that I can connect to it just fine, but I'm still not able to update to retrieve new packages. – user91679 Jun 7 '15 at 19:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy