2

I'm new to the world of Raspberry 2 and Linux and I have install Chromium on the Raspberry. I did this because I thought it would be a good way to access my Google Chrome Bookmarks (Favourites). However, I'm having problems. When I log into Chromium in order to sync, I get the message:

The sync server is busy, please try again later.

I've tried a few hours later, next day, etc. I suspect the sync server being busy is not the problem.

Can anyone tell me how to fix this problem and help me sync my bookmarks?

The version of Chromium is:22.0.1229.94. I vaguely understand it's possible to get a later version. I'm new to Linux and would have to be told the explicit steps to do so. The Linux I'm running came with the Raspberry 2 and is some flavor of Debian (I'd report the version number if I knew where to look!).

Finally, I'm not wedded to Chromium. I just want a browser where I can see my Chrome bookmarks and (ideally) have them synced every time I add a bookmark to Chrome or the browser on Raspberry.

migrated from raspberrypi.stackexchange.com Jun 3 '15 at 14:51

This question came from our site for users and developers of hardware and software for Raspberry Pi.

  • I'm the one who wrote this question and originally posted it on the Raspberry Pi group. It was migrated here by an administrator. I should mention that the internet is working. I'm able to get to drive.google and login, get to gmail, etc. So I guess the fact it was migrated means it is not Raspberry specific? It would be interesting to know if it is Debian specific. – Dave Jun 3 '15 at 15:00
  • It won't be Rpi specific unless it has to do with a bug in the ARM port. It probably isn't really Debian specific either, except to the extent that it may be triggered by their configuration, etc. I.e., it's chromium specific, so you have to figure out why it would say this then go from there. Which might make it better on Super User, but beware U&L has a no cross-posting rule (if you don't get an answer here eventually, just delete or ask to close it and try S.U.). – goldilocks Jun 3 '15 at 15:24
0

I solved it in the following manner. -Go to settings -> advanced settings. -Click on "add Printer". After that you will have to sign in by a different page -insert email and click next. -insert password and click next. after that chromium should be synchronizzable. You should select the "stay synced" checkbox to be quite for the future.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.