10

I have a VM setup in VirtualBox (LinuxMint 17.1). But I'm trying to boot to GParted so I can resize a partition. I'm using gparted-live-0.22.0-2-amd64.iso and it boots correctly. I've tried every option in GRUB as well as the latter menu, but I can't get past this screen:

GParted Won't Start

This screen also appears during boot, before I get to the keymap selection screen:

GParted LiveCD Errors

VM Configuration is here

  • Is this 32bit VM? Have you try with 32bit livecd? – Romeo Ninov May 29 '15 at 14:18
  • 64-bit VM; 64-bit LiveCD. Also tried the i586 ISO. – Josh M. May 29 '15 at 14:18
  • Added VM config. – Josh M. May 29 '15 at 14:21
  • LinuxMint LiveCD boots and starts up fine. Trying to use that instead. – Josh M. May 29 '15 at 14:25
  • That worked fine - so I'm all set. Still would like to know why it wouldn't boot though. – Josh M. May 29 '15 at 14:31
19

I had the same problem and checked the "Enable EFI (special OSes only)" extended feature and it started working.

VirtualBox VM settings, showing System: EFI enabled

  • Had the same trouble, tried the Enable EFI and it was the same deal. strange thing was that the same image had worked thirty minutes before on a 32-bit VM – JoSSte Oct 3 '15 at 19:09
  • 1
    you are a life saver – knocte May 20 '16 at 10:31
  • This worked for me also. – thoni56 Jun 16 '16 at 19:20

protected by Community Jul 7 '16 at 12:23

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.