0

Booted up Fedora on my desktop (previously was running w8.1, with also some network problems on restart/wake but usually a reset of the adapter solved them.)

No internet on the Fedora. Here are the outputs of ping 192.168.1.1 (i.e. the router), ifconfig, ping www.google.com, ping a google IP and netstat

a

Notice the extremely high packet loss on the pings. What could be wrong, what to try?

  • 1
    probably a loose/bad ethernet cable. Have you tried using another one? – Gene Dela Rosa May 28 '15 at 0:39
  • 1
    Are you confident that there are no duplicate IP addresses on your local network? – rickhg12hs May 28 '15 at 17:04
  • @PandaLion98 Can it still be a bad cable if it sometimes works perfectly, sometimes this error occurs? But I guess I'll give it a shot with a new cable. – eimrek May 29 '15 at 6:22
  • @rickhg12hs yes, no duplicate ip's. I'm using DHCP and checked for the router's page that all the clients have different ip's. – eimrek May 29 '15 at 6:24
  • Does arping show similar symptoms? – rickhg12hs May 29 '15 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.