1

I have installed Fedora 20 + Windows 7 dual boot device. I tried to upgrade using

fedup --network 21 --product=workstation

After rebooting, lxpolkit crashed. Now network manager isn't working. I uninstalled NetworkManager and failed to enable default network.

I have read that it's possible by using the live CD. Is it possible to restore Fedora 20?

  • Did you perform the "Cleaning Up Post Upgrade"? – rickhg12hs May 24 '15 at 11:46
  • I think it need network connection . I tried yum before but it didn't work as i had no network conection . In between i found this blog post worldofgnome.org/… will it work in my scenario? – harilalkm May 25 '15 at 8:26
  • If you already booted from System Upgrade, your F20 is gone (as far as I know). I also think I would have chosen --product=nonproduct since your F20 "bundle" probably does not correspond to any F21 product. When does lxpolkit crash? I don't understand why you uninstalled NetworkManager. Can you reinstall it (and any dependencies it needs)? – rickhg12hs May 25 '15 at 8:48
  • my grub still shows fc20 . I will update the correct version . The lxpolkit will crash if i click on the network manager. – harilalkm May 25 '15 at 9:20
  • 1
    HI guys , thanks for the support . I re installed my fedora . I thought that would be better. What happened was , while upgrading using fedup my laptop went to poweroff . So some of the packages got installed some of them not. Anyway i will try upgrading my current fedora 20 to 21 :) – harilalkm May 26 '15 at 3:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.