2

Trying to install Intel drivers on my Elementary OS system based on Ubuntu 14.04, using the 1.0.7 64 bit installer, it comes up with an error saying this Distribution is not supported, after a quick google search I found this: http://cocari.me/how-to-install-intel-graphics-installer-on-elementary-freya/. And some other posts saying how to get around this, after doing as the guide said I launched the Intel installer, but it still came up with the same error. I tried to do cat /etc/lsb-release. To see if it was indeed edited to what it had to be, and it was. So I'm kind of on bare ground now, as I don't know what the error is.

1

It is what it says, it is not supported. Now this installer supports only Ubuntu 14.10. And generally speaking there is no need to install this driver at all. You can upgrade your graphical stack by running:

sudo apt-get install --install-recommends xserver-xorg-lts-utopic libqt5gui5 libgles1-mesa-lts-utopic libgles2-mesa-lts-utopic libgl1-mesa-glx-lts-utopic libgl1-mesa-glx-lts-utopic:i386 libglapi-mesa-lts-utopic:i386 libegl1-mesa-drivers-lts-utopic

This will install HWE stack from 14.10.

In the proposed repository there is already HWE for vivid too. It will be in main soon.

You can read about HWE HERE

  • The 1.07 does indeed support 14.04 if you check the download page – guitarherokk May 17 '15 at 17:52
  • It used to. Intel supports only last version, which is 1.0.8. When you install 1.0.7 it actually downloads packages from the latest version. – Pilot6 May 17 '15 at 17:55
  • Thanks a bunch, and sorry for my mistake then. This wasn't to be seen on any of the pages I went onto. – guitarherokk May 17 '15 at 17:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.