0

I've got a problem with the bluetooth file transfer, my Jessie linux box denies accepting files via BT, and I don't know why: sysconfig log doesn't return any error.

The local service config dialog related to file transfer from the bluetooth-applet is empty, and it shouldn't.

Any clue how to investigate further?

  • Maybe you should explain further what you mean by "denies accepting files". – goldilocks May 11 '15 at 15:57
  • I can pair my laptop with my android smartphone, but when I try to send a file from the smartphone I get a message of "file not sent", simply. No error appears on the laptop. On the countrary, I can do the opposite transfer. On Wheezy I had to enable file transfer using the bluez-applet, on Jessie I can't: the related dialog window is empty. – Daniele May 11 '15 at 18:39
1

This got me once too and I found out that on the Linux box that's receiving, I had to have File Sharing turned on, as I had turned it off. HTH.

  • Yes, that's what I've written above, file sharing has to be enabled on the recipient computer, the problem is that on Jessie the related dialog panel belonging to the applet is empty. I could operate via cli or config file if only I knew whet to put my hands. – Daniele May 12 '15 at 19:32
  • It's not file sharing via the bluetooth dialogue, it's just ordinary file sharing. On Debian, assuming you're using Gnome DE, it's via settings/file sharing/ toggle the switch. That has to be enabled before bluetooth sharing as a recipient will work. – SD Allen May 13 '15 at 13:04
  • I don't use Gnome. Any way to operate via config file? – Daniele May 14 '15 at 13:56
  • Well, you'll probably want to ask this in a forum for your window manager/desktop environment, specific to it. Default desktop install for Debian IS Gnome and since you haven't said what it is, still, I can't help you. I'd have to do what you should do; Google, for an answer for your specific desktop. Shouldn't be too difficult to find, unless you're using an obscure distro. – SD Allen May 15 '15 at 14:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.