1

I am trying to build the latest KDE Frameworks git packages. However, I currently have installed the stable non-git packages. In order to install all of the git packages I need to answer 'y' to all of the replace prompts one by one. I usually use --noconfirm to skip prompts, but when it asks to replace a package, it defaults to 'no'. I want it to default to 'yes' in this case.

5

See man yes.

Try if yes| your-pacman-command will do.

Not the answer you're looking for? Browse other questions tagged or ask your own question.