1

I am trying to figure out how to install the newest version of R on linux mint 17

I have the same problem as this poster Installing R-base in Linux Mint 17.1 Cinnamon However due to captcha I cannot respond to that post because I do not have flash installed on my computer. So I am posting a new question instead

My question concerning the post is: Do you think you could elaborate on how this was achieved -

"After changing this CRAN source to "trusty", the poster reported the problem was solved."

Some of us need a bit more detail

1

I see you are quoting my answer. Can you (a) give some details on what you tried to do (b) what happened when you did it, please? Specifically, what source did you use in /etc/apt/sources.list? As the documentation on http://cran.stat.ucla.edu/bin/linux/ubuntu/ says, use

deb http://<my.favorite.cran.mirror>/bin/linux/ubuntu trusty/ 

So

http://cran.stat.ucla.edu/bin/linux/ubuntu trusty/

would work, for example.

0

Well I have actually managed to sort of install the newest R on Linux mint now by going a bit further with your post. I forget what I did exactly at this time but it worked to upgrade. But I still cannot do what I wanted to do which is properly install bioconductor because I get a strange error message while I am installing it:

/usr/bin/ld: cannot find -llapack /usr/bin/ld: cannot find -lblas

I do not know how to fix it at this time but I hope I do not have to start from scratch....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.