1

I'm using a new stable Debian Jessie (minimal installation without DE and standard utilities).

First of all, I set 'enabled' for Intel virtualisation in BIOS and installed qemu-kvm as usual:

# aptitude install uml-utilities bridge-utils qemu-kvm virtinst libvirt-bin

Then I configured bridge in /etc/network/interfaces:

 auto br0
 iface br0 inet dhcp
 bridge_ports eth1
 bridge_fd 9
 bridge_hello 2
 bridge_maxage 12
 bridge_stp off

Then I installed virtual guest, which works fine.

The problem is that when I want to reboot my host system, I type reboot, but computer completely shuts down (all HDD, power supply, fans etc) and then on again 3 seconds later.

Previously (with Debian Wheezy) the same computer could restart without completely turning off.

Other symptoms:

  1. Message' KVM: disabled by BIOS' during system start (but not every time). Intel virtualisation and VT-d options in BIOS still enabled.

  2. Message 'Running guests on default URI: no running guests'. This message disappears since I edit /etc/systemd/system/multi-user.target.wants/libvirt-guests.service: RemainAfterExit=no

But my computer still completely shuts down when every reboot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.