0

I had a dropbox account on a remote linux server. Since I was having problems with dropbox (was getting python stacktraces) I unlinked my account (from the dropbox website) to relink it again, to see if that worked.

Unfortunately, now I cannot relink to my remote server. The first time I ran dropbox I got a link to use to connect my server to dropbox. This does not happen anymore. Even after uninstalling/reinstalling dropbox I still do not get a new link to reconnect my account, the dropbox status is just "Connecting" and nothing happens (which isn't strange, since it isn't allowed to connect to dropbox anymore).

[also sent to DB support, will post answer here if I get one]

0

I was allowed to reconnect by just starting the dropbox daemon eventually, it just took (way too much) time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.