0

When I use:

airmon-ng start wlan0

It puts my adapter into monitor mode but I lose internet connection and the adapter looks like it's disabled (blue-light is not flashing). Is this normal? The adapter seems to be completely disabled as if it is not connected.

2

-1st -Yes, this is perfectly normal, because unfortunately you can only do one of these things at once and unfortunately not the two that is or you continue surfing the internet or use the adapter to connect to the internet, it is perfectly normal to pass the case wlan0 to mon0 it is the interface that it creates to perform the monitoring capturing the information that will be used.

-2nd -Yes it is normal you look like without internet because unfortunately you will use the interface to perform the tasks for capturing and if possible to be able to assist you to pick the package with your target connection information! Therefore like it or not unfortunately makes an operation at a time, this task is something that many people I saw trying to do could not because "wanting, like it or not!" is necessary to have a lot of patience to do it, but if properly performed is obtained good results !!!

  • yes thanks i found that out while looking further into it , turned out my interface was 'wlan0mon' that is why i was not detecting it when checking if it was enabled. – Amro elaswar Apr 25 '15 at 23:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.