1

I have a problem of performance with 3D Graphic NVIDIA (Quadro FX GRID K2/PCIe/SSE2), when I run glxgears in a terminal as root, the system performance is 9676 FPS, but if I run glxgears with other user, the performance is 0.062 FPS.

  • You can test to see if its an environment problem with sudo -E, which gives you root, but preserves the user's environment variables. – cohensh Apr 23 '15 at 16:16
  • First, glxgears is not a benchmark. Second, what are your permissions on /dev/nvidia*? Have you set custom NVreg_* parameters? – derobert Apr 23 '15 at 16:41
  • @cohensh Its not an environment problem; The issue is weird, I note something new, so the question should change, the problem sometimes occurs with the user root, sometimes with other user, and vice versa, the issues sometimes reboot the machine. – Goerman Apr 23 '15 at 20:24
0

The problem occurs after reinstall driver of NVIDIA, with the command sanity (Perform basic sanity tests on an existing NVIDIA driver Installation), nvidia-installer –sanity , I could find the problem, (Error: The installed file *** has a different checksum (###) than when it was installed (###)) To fix it, delete manually these files and reinstall the driver.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.