1

From the terminal I can open the file manager using nautilus ., but the window opens behind the current terminal window (on my Ubuntu 14.04).

Is there a way to call nautilus from the terminal and bring the window to the foreground?

3
  • 1
    I cannot reproduce this. My window manager is compiz. Can you mention which window manager you're using? It might depend on the window manager.
    – Celada
    Apr 21 '15 at 23:15
  • @Celada compiz. Default Ubuntu. Apr 22 '15 at 15:27
  • I have the same issue in Ubuntu 14.04. Please watch quick video which I made about this issue: youtu.be/2RFb_ed7230 compizconfig-settings-manager: 1:0.9.11.3+14.04.20141104-0ubuntu1
    – Viktor
    Apr 28 '15 at 10:19
4

After adding comment here I checked askubuntu.com and found the answer there.

You need to install CompizConfig Settings Manager. Then go to General -> General Options -> Focus & Raise Behaviour and set Focus Prevention Level from Low to Off.

1
  • Just a clarification that the name of the package is actually the whole name: CompizConfig Settings Manager and that it can be installed via the Ubuntu Software Center Apr 28 '15 at 18:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.