1

I'm trying to install VMware in Elementary OS freya updated with kernel 4.0 but it doesn't start. The error suggests incompatibility with kernel 4.0. How can I solve this?

2
  • You may need to recompile the virtualbox host modules against kernel 4.0, assuming the code is compatible. If it isn't, you may be out of luck, depending on your skillset. Also make sure the module is loaded, modprobe vboxdrv
    – hanetzer
    Apr 21, 2015 at 20:29
  • 1
    Are you sure a VirtualBox package will help when trying to install VMware?
    – quassy
    Apr 24, 2015 at 22:41

1 Answer 1

1

Running the following vmware command with root privilege solved the problem for me:

sudo vmware-modconfig --console --install-all

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .