2

I (partly) manage a small cluster and we are having some problems on a few nodes (running CentOS 6.4). Some processes show exceptionally long run-times in 'top', even though the computer has been rebooted very recently. See here for an example: enter image description here

Note - up time only 2 days, 'init' process time almost 4 million hours.

The problems maybe started after the clocks changed but the system time seems to be correct, as shown at the bottom of the screenshot.

Any suggestions on what might be causing this, and more importantly how to fix it?

Edit - ps: enter image description here

  • What does ps say? – Sobrique Apr 20 '15 at 10:47
  • Have just added another screenshot – dixie Apr 20 '15 at 10:56
  • Can you check this? If it is the same bug. – taliezin Apr 20 '15 at 11:31
  • Thanks, it looks like that might have fixed it. I'll check back in after a few days – dixie Apr 20 '15 at 12:36
0

It was related to this bug, and a hard reset solved the problem. (previous soft resets didn't do anything...)

Thanks to taliezin who commented with the solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.