2

I am installing Elementary OS (I had the same issue with plain Ubuntu and Fedora, Mint and some other distros) on a Sony VAIO VGC-JS1E/S and everything works perfectly OK except I cannot change the resolution to 1680x1050 (which is the default). The mode isn't listed in available resolutions.

I already tried to use xrandr to add the mode but it doesn't work.

I also tried this method http://www.x.org/wiki/FAQVideoModes/ (PowerStrip) and was able to create a working xorg.conf but it seems to ignore these settings and the right resolution still isn't working.

Can anybody tell me if there is any possibility to add this mode to the available resolutions?

The video card in this machine is a Intel GMA X4500HD

PS: I am trying to convince someone to stop using Windows and this is driving me crazy.

0

It just happened to me a week ago, I suggest following the troubleshooting guide at https://wiki.archlinux.org/index.php/Xrandr

Here in the trouble-shoot it tells how to add new mode on the xrandr and use it.

I hope it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.