0

I am running Elementary OS Freya as the only currently installed OS on my laptop, I have tried to install various operating system via USB and UNetbootin, however my grub for some reason just will not see them, My computer sees them because when I go into boot options, there is my USB drive, anyway im just confused, It worked perfectly on Ubuntu. Any help would be appreciated inexplicably!

1

If you're trying to install a new operating system; elementaryOS's Grub shouldn't be showing up. You should be booting right to the GRUB/Bootloader/EFI Stub on the USB Device.

You should insert the USB and run it from your BIOS/EFI Boot Menu. If its loading elementaryOS then your computer isn't seeing the boot record on the USB. If it loads the USB but fails; then the USB was made incorrectly.

UNetBootin is known with some OS's and Distros to fail when making USB. You should try using DD to copy the ISO, or use SuseImageWrite to write to USB.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.