0

I'm running linux mint 17.1 xfce 64bit and installed calligra suite with this command:

apt install calligra

I didn't use any ppa.

now when I open any application(words,stage,etc) it shows this message :

"Essential application components could not be found. This might be an installation issue. Try restarting, running kbuildsycoca4.exe or reinstalling"

the only exception are kexi and braindump (they open without problems).

I tried to find a way to launch calligra words from terminal but didn't find any.

Last I tried reinstalling like this:

apt purge calligra
apt autoremove
apt autoclean
apt clean
apt update
sudo apt-get install calligra

but didn't work.

what should I do?

PS

Now I know that calligra needs some KDE files, can I install these files without switching to KDE? because I have only 1GB RAM.

1 Answer 1

0

Well I tried running kbuildsycoca4 as the hint suggested. To get this I had to run the following command:

apt-get install kdelibs-bin

That fixed it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .