0

I'm using Gedit on Fedora, and when I try to save, it states that it's unable to, but if I try again, it succeeds. So, it saves only on the second attempt, every time.

4
  • So, you need to press Ctrl+S twice?
    – tshepang
    Aug 24, 2011 at 12:02
  • 2
    You should probably include a more detailed error message. We need more info to help.
    – rahmu
    Aug 24, 2011 at 12:18
  • What version of Fedora is this, and what is the underlying filesystem? Aug 25, 2011 at 0:08
  • On the first try I get: "Unexpected error: Error renaming temporary file: Text file busy" so I click cancel. On the second it succeeds to save. It's Fedora15, I'm not sure what fs it is, how can i check?
    – SnapDragon
    Aug 25, 2011 at 11:41

1 Answer 1

2

OK, I've fixed it. It was in a shared folder with VBOX host, now I moved it to a different folder and it was solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.