2

I just installed a fresh Fedora 21, my system is now up to date.

Now, my problem is that my integrated microphone is not working.

I tried several different fixes that doesn't work (install and manage sound with pulseaudio, change settings in alsamixer, ...).

I don't know what to do now :/

I have got a Dell XPS 15 Laptop with Fedora 21.

Thank you !

  • Are you using Fedora Workstation? Just to be sure, did you try the "Sound" config panel (in the Input tab) before you tried more complicated measures? – mattdm Mar 26 '15 at 18:25
  • Yes, I user Fedora Worksation. And I checked the input tab in the Sound panel – naccyde Mar 27 '15 at 22:33
  • Did the microphone show up there at all? – mattdm Mar 27 '15 at 22:42
  • Yep, I see it in the panel – naccyde Mar 29 '15 at 17:25
  • Did you get any answer? I have the same problem with my HP Elitebook 2570p – Sam Sep 22 '15 at 15:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.