1

I remember that in KDE 4 (at least in Kubuntu) and also in other KDE 5 environments I tested, there were some appearance settings for GTK applications.

I have installed Opensuse 13.2 with Xfce desktop and then added KDE5. I see no GTK options under settings.

.

0

You're probably missing kde-gtk-config (or as it is called in SUSE).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy