0

If you have a window active and hit Alt + Space followed by N, that window will be minimized.

It has happened to me a number of times that I did this while the topmost window was in fact inactive (meaning the desktop had focus) -- in those instances, it was the desktop that got minimized, thus hiding all my desktop icons (on all my workspaces).

This must be a bug, or at least a misfeature, of Linux Mint MATE v17.0, 64-bit edition (and possibly others).

How do I unminimize the desktop, other than logging out and in again?

  • Dear future reader: I was just awarded the "Tumbleweed" for this post. If you should have an answer, you may safely assume that I still desire your reply. – KlaymenDK Apr 7 '15 at 20:32
  • Disregard the above comment. :) – KlaymenDK Jan 31 '18 at 15:01
0

I just had this problem and solved it by going into the System Settings -> Desktop -> uncheck/check the option Show desktop icons

That's a weird feature being able to minimize the desktop! Hopefully it'll help you out.

0

Restart the display manager either from terminal or by switching to a different TTY, e.g. CTRL+ALT+5; and then execute:

# /etc/init.d/mdm restart

For more info and examples/ideas take a look at this Linux Mint forum thread as well as this post on askubuntu.

  • This simple kill the desktop without start it in my case, not working ... – Eric Wang Oct 6 '15 at 2:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.