1

In an effort to get vim to show vertical indentation lines I ran the following command:

:set list lcs=tab:\|\

Now my tabs look like this:

enter image description here

How can I reset vim to default behaviour of not displaying anything for tab characters?

  • :set nolist and then :help listchars... – jasonwryan Mar 14 '15 at 21:07
3

Just undo your changed option values: 'list' is a boolean flag whose inverse is 'nolist'. With your messed up value of 'listchars', you can reset it to the default by appending & (cp. :help :set-default):

:set nolist lcs&

Just restarting Vim also works :-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.